Watermark Displaying on Map

Answered (Verified) This post has 1 verified answer and 3 replies

Top 150 Contributor
Posts: 47
mlow01 Posted: Wed Apr 20, 2011 @ 8:39 AM
I'm currently evaluating the map controls for the Data Visualization Tools for Silverlight 2010 and am getting a Component Art watermark over the middle of my map on every run. I tried using the LicenseManager.exe to generate a Trial License File and pointed this at the local /bin folder of my app but the watermark still shows up. Is there a way around this? Thanks in advance.

Matt

Answered (Verified) Verified Answer

Top 10 Contributor
Posts: 6,694
Answered (Verified) stephen Posted: Wed Apr 20, 2011 @ 9:16 AM

Those licensing instructions don't apply to the dv suite- they're specific to the UI.Framework suite. The dv instructions can be found in the documentation; basically, instead of placing the file in the bin folder you add it to the project and set it to be an embedded resource. I hope this helps!

Stephen Hatcher, Developer Support Manager

All Replies

Top 10 Contributor
Posts: 6,694
Answered (Verified) stephen Posted: Wed Apr 20, 2011 @ 9:16 AM

Those licensing instructions don't apply to the dv suite- they're specific to the UI.Framework suite. The dv instructions can be found in the documentation; basically, instead of placing the file in the bin folder you add it to the project and set it to be an embedded resource. I hope this helps!

Stephen Hatcher, Developer Support Manager
Top 150 Contributor
Posts: 47
mlow01 Posted: Wed Apr 20, 2011 @ 9:30 AM
Thank you Steven, that worked like a charm!
Top 10 Contributor
Posts: 6,694
stephen Posted: Wed Apr 20, 2011 @ 11:02 AM

No worries, glad I could help!

Stephen Hatcher, Developer Support Manager
Page 1 of 1 (4 items)